Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 15, 2025 - 22:32 CDT
Scheduled
Required and scheduled Network Maintenance will be performed from 10:00 p.m. to 11:59 p.m. on Tuesday, April 15, 2025.
Internet service interruption is expected during this maintenance window. Your Wi-Fi and other all other Internet network services will be impacted.
Please contact the IT Services Assistance Center if you have any questions or concerns regarding this scheduled maintenance. Thank you for your patience while we accomplish this required work.
University of Arkansas at Little Rock Information Technology Services 2801 S University Avenue TROJAN A (TRA) 105 Little Rock, AR 72204
Posted Apr 15, 2025 - 22:31 CDT
This scheduled maintenance affected: Campus Networks (Wired Network, Wi-Fi Networks, Virtual Private Network (VPN), Voice over IP (VoIP Telephones)), Remote Internet Services (Arkansas Research Education Optical Network (ARE-ON), Eduroam, Comcast Xfinity on Campus TV Service, UA Little Rock Bowen School of Law, UA Clinton School of Public Service (Sturgis Campus), UA Clinton School of Public Service (Arcade), UA Little Rock Arkansas Studies Institute, UA Little Rock Downtown, UA Little Rock Gary Hogan Baseball Facility, Children International, UA Fayetteville Backup Site Tunnel, Internet2), and Campus IT Systems (Workday, Banner, UA Little Rock Websites (ualr.edu)).