Network experiencing slower than normal response times / timeouts

Incident Report for Networks Status Page

Resolved

INC0214682: Network engineers made workarounds and all network services have resumed.

If you experience network impact at this time, please call ITS Assistace Center via a telephone call to (501) 916-3011.
Posted Apr 12, 2025 - 12:41 CDT

Investigating

ITS Networks is aware the campus network is currently experiencing slower than normal response times.

The IT Services Systems team is diligently working to restore the service as soon as possible.

We apologize for any inconvenience and will notify you once the service has been restored.

If you have any questions or concerns, please contact IT Services.

itservices-help@ualr.edu
501-916-3011
Posted Apr 11, 2025 - 09:49 CDT
This incident affected: Campus Networks (Wired Network, Wi-Fi Networks, Virtual Private Network (VPN)), Campus IT Systems (Workday, Banner), and Remote Internet Services (Eduroam, UA Little Rock Bowen School of Law, UA Clinton School of Public Service (Sturgis Campus), UA Clinton School of Public Service (Arcade), UA Little Rock Arkansas Studies Institute, UA Little Rock Downtown, UA Little Rock Gary Hogan Baseball Facility, Children International, Internet2).