Eduroam Service: Guests visiting from other campuses experiencing slower than normal response times / timeouts / service interruptions

Incident Report for Networks Status Page

Resolved

All issues have been resolved reagrding remote Eduroam authentication from off-campus as well as Eduroam members from around the world visiting our campus.
Posted Oct 16, 2025 - 09:42 CDT

Monitoring

Eduroam Federation Realm proxy issue appears resolved, but the IT Services Networks Team will continue to monitor Eduroam this issue overnight.

REMINDER: No person with an @ualr.edu email address should ever use Eduroam while on UA Little Rock campuses.

Please contact the IT Services Assistance Center if you have any questions or concerns regarding this scheduled maintenance. Thank you for your patience while we accomplish this required work.

We can be reached at +1 (501) 916-3011 or via email at itservices-help@ualr.edu. Support hours: M–F, 7a–5p.

University of Arkansas at Little Rock
Information Technology Services
2801 S University Avenue
TROJAN A (TRA) 105
Little Rock, AR 72204
Posted Oct 13, 2025 - 15:39 CDT

Investigating

We are investigating Eduroam Federation Relm authentication issue(s) that affect non UA Little Rock visitors from Eduroam campuses. All @ualr.edu users attempting to use Eduroam while on UA Little Rock properties will not work by design. Eduroam is for exclusive use while away from your home institution.

REMINDER: No person with an @ualr.edu email address should ever use Eduroam while on UA Little Rock campuses.

Please contact the IT Services Assistance Center if you have any questions or concerns regarding this scheduled maintenance. Thank you for your patience while we accomplish this required work.

We can be reached at +1 (501) 916-3011 or via email at itservices-help@ualr.edu. Support hours: M–F, 7a–5p.

University of Arkansas at Little Rock
Information Technology Services
2801 S University Avenue
TROJAN A (TRA) 105
Little Rock, AR 72204
Posted Oct 13, 2025 - 13:29 CDT
This incident affected: Remote Internet Services (Eduroam).